Ad Home

NAT con dos interfaces OUTSIDES - Rutas estaticas con IP SLA

Share:
-- NAT con dos interfaces OUTSIDES

interface FastEthernet0/0
 ip address 192.168.13.3 255.255.255.0
 ip nat outside
!
interface FastEthernet0/1
 ip address 192.168.23.3 255.255.255.0
 ip nat outside
!
interface FastEthernet1/0
 ip address 192.168.34.3 255.255.255.0
 ip nat inside
!

ip route 0.0.0.0 0.0.0.0 192.168.13.1 track 1
ip route 0.0.0.0 0.0.0.0 192.168.23.2 200
!

access-list 110 permit ip 192.168.34.0 0.0.0.255 any
!
route-map RM-ISP1 permit 10
 match ip address 110
 match interface FastEthernet0/0
!
route-map RM-ISP2 permit 10
 match ip address 110
 match interface FastEthernet0/1

ip nat inside source route-map RM-ISP1 interface FastEthernet0/0 overload
ip nat inside source route-map RM-ISP2 interface FastEthernet0/1 overload

-- Rutas estaticas con IP SLA

ip sla monitor 1
 type echo protocol ipIcmpEcho 192.168.13.1 source-interface FastEthernet0/0
 timeout 1000
 threshold 1000
 frequency 5
ip sla monitor schedule 1 life forever start-time now

track 1 rtr 1 reachability


-- PRUEBAS

R3#sh ip route
Gateway of last resort is 192.168.13.1 to network 0.0.0.0

C    192.168.13.0/24 is directly connected, FastEthernet0/0
C    192.168.23.0/24 is directly connected, FastEthernet0/1
C    192.168.34.0/24 is directly connected, FastEthernet1/0
S*   0.0.0.0/0 [1/0] via 192.168.13.1


Si se cae el ISP1
R1(config)#interface FastEthernet0/0
R1(config-if)#shutdown

R3#sh ip route
Gateway of last resort is 192.168.23.2 to network 0.0.0.0

C    192.168.13.0/24 is directly connected, FastEthernet0/0
C    192.168.23.0/24 is directly connected, FastEthernet0/1
C    192.168.34.0/24 is directly connected, FastEthernet1/0

S*   0.0.0.0/0 [200/0] via 192.168.23.2


Comandos utiles

show track 1
sh ip sla statistics



Ad Home